Software-Thread: Android Autoradio / NAVI

    • Modellübergreifend

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Software-Thread: Android Autoradio / NAVI

      Hallo,

      ich habe seit ca. 14 Tage ein CHINA Android Autoradio / NAVI in Betrieb.

      Es ist ein Octacore (Android 6.01) Gerät mit 2GB/32GB.

      Ich möchte an dieser Stelle mal einen Erfahrungsaustausch mit Fragen starten.

      Mir ist folgendes aufgefallen:

      1. Wenn ich mit Navi (nur Karten oder Navigation) fahre, dann ist beim nächsten Start das Radio aus.

      Abhilfe?


      2. Es meistens schon 2 Minuten bis die Navi App das GPS Signal findet. Es ist egal ob man IGO oder z. B. Sygic nutzt.

      Ist das bei Euch auch so?

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Samrti2012 ()

    • Hallo Klaus,

      ich wollte das bewusst nicht in den 16 seitigen Thread schieben. Dort wird über Angebote, Lieferzeit, Quadcore, Octacore, Zoll usw. diskutiert.

      Deshalb hier mal der Software Thread zu verbauten Geräten.

    • Samrti2012 schrieb:

      Deshalb hier mal der Software Thread zu verbauten Geräten.

      Vielleicht hättest Du den Titel dann aber auch so benennen sollen "Software Thread zu verbauten Android-Geräten" und nicht nur die Beschränkung auf Navigation. Kannst es ja noch ändern wenn Du magst.

      Smarte Grüße

      Klaus...

      Smart EQ Cabrio - Und aus Gaspedal wird Spaßpedal... :smart_connec2t: ... :thumbsup:

    • Moin moin,
      denke auch der Threat geht in Ordnung, sonst geht's unter, allerdings könnte er wie Klaus sagt etwas präziser sein ;)

      Zu 1: Ich habe zwar nur das Quadcoregerät, aber dieses Verhalten ist bei meinem auch schon mal. Ich habe mir inzwischen angewöhnt, bei ausschalten des Autos nur noch die Radioapp an zu haben. Das heisst alle anderen Apps wie iGo schliesse ich über die Wischfunktion kurz, bevor ich den Motor ausschalte. Seitdem passiert das nicht mehr.

      Zu 2: Nein. Mein Gerät findet nach dem starten der App innerhalb von ca. 15-20 Sekunden zumindest so viele Sateliten ( ich meine es wären dann so 7 Stück), sodass ich losfahren kann.
      Wo hast du die GPS Antenne denn verbaut?

      Smart 44 66kw Prime mit Twinamic für die Arbeit und zum Spaß ;( [IMG:http://www.daiffy.de/bilder/44timo.gif]
      VW Sharan 2.0 TDI Allstar :thumbup:
      A 180 CDI
    • Hallo 44Timo,

      1. Hab den Thread jetzt Sotware Thread ... genannt. Denke auch, dass das besser ist.

      2. Die GPS Antenne hab ich auf dem Radio platziert (also im Armaturenbrett).

      Viele Grüße
      ... Jörg

    • @Jörg:

      Danke für die Änderung des Titels. :thumbup:

      Wo wir schon bei der Software sind: Ist es bei den Geräten eigentlich möglich, alle Apps zu schließen (oder per Home-Button in den Hintergrund zu stellen), so dass man wie bei Android üblich nur den Homescreen sieht, gegebenenfalls mit einem vorher als Hintergrund festgelegten Bild?

      Smarte Grüße

      Klaus...

      Smart EQ Cabrio - Und aus Gaspedal wird Spaßpedal... :smart_connec2t: ... :thumbsup:

    • Moin,

      die verwendete Navisoftware sollte nicht für die hier genannten Unterschiede verantwortlich sein.

      Die Antenne, der Einbauort der Antenne, die "Sicht" nach oben und Störeinflüsse der Umgebung sind meiner Meinung nach dafür "zuständig".

      Gestern haben wir gelernt, daß das gleiche Navi nicht das gleiche Navi sein muss. Vielleicht ist Deine Antenne "nicht so doll"?

      Ändere mal testweise den Einbauort der Antenne.
      Stelle das Auto mal woanders ab, achte auch die "Sicht" nach oben.

      Teste die unterschiedlichen Bedingungen im Menü "Anzeige der Satelitten". Das sollte jedes Navi können.

      PoWder

      :powder:
    • Ich kann als Offline-Navigation MapsFactor empfehlen. Sowohl die App als auch das Kartenmaterial ist kostenlos, aber wer es ganz professionell mag kann mit dieser Navisoftware auch TomTom-Kartenmaterial verwenden, das dann allerdings was kostet. Wieviel weiß ich nicht, denn ich bin bislang immer gut mit dem kostenlosen Material zurechtgekommen. Mein absoluter Favorit ist aber nach wie vor Google Maps. Man braucht hierzu aber eine online-Verbindung, wenn es vernünftig laufen soll (das mit dem vor der Fahrt herunterladen von Karten ist Murks), und man sollte dann über eine entsprechende Daten-Flatrate verfügen und mit dem Smartphone einen Wlan-Hotspot zur Verfügung stellen.

      @44Timo:
      Ein Foto vom Homescreen wäre prima.

      Smarte Grüße

      Klaus...

      Smart EQ Cabrio - Und aus Gaspedal wird Spaßpedal... :smart_connec2t: ... :thumbsup:

    • @smart connect : noch besser Klaus: schau dir dieses Video an:
      Android Radio deutsch
      Kollege aus nem anderen Forum. Mit ihm habe ich damals gleichzeitig bestellt, es sieht bei mir also genau so aus.
      Ca. 10 sekunden vor dem Ende sieht man auch wie man Apps einfach schließt.
      Smart 44 66kw Prime mit Twinamic für die Arbeit und zum Spaß ;( [IMG:http://www.daiffy.de/bilder/44timo.gif]
      VW Sharan 2.0 TDI Allstar :thumbup:
      A 180 CDI

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von 44Timo ()

    • Sauber, vielen Dank. Genau so habe ich es mir vorgestellt. Wenn mich der Teufel reitet, dann bestelle ich mir das Android-Radio vielleicht doch schon früher und nutze es in meinen jetzigen Knuffigen, bis der electric drive dann nächstes Jahr im Juli kommt. Ich müsste mir halt zusätzlich den Einbaurahmen für das Cool & Audiosystem für rund 70 Euro im Smart Center bestellen, gegen meinen DIN-Rahmen tauschen und mir ein Anschlusskabel anfertigen. Den Rahmen könne ich dann aber später ja wieder verticken, wenn ich ihn nicht mehr brauche. Grübel, grübel...

      Smarte Grüße

      Klaus...

      Smart EQ Cabrio - Und aus Gaspedal wird Spaßpedal... :smart_connec2t: ... :thumbsup:

    • Hallo,

      ist das mit dem Octacore Gerät und einer Rückfrahrkamera aus dem anderen Thread noch aktuell?

      Muss ich da die Spannung / Aktivierung aus dem Rückfahrscheinwerfer holen und nichts in der Software (CAN BUS)
      zur Aktivierung der Rückfahrkamera einstellen?