Kartenupdate v.10.25 verfügbar (?)

    • Modellübergreifend

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • und im :blackred: geht es munter weiter. Update erkannt, System wird aktualisiert, dauert ca. 10 min, aha Systemneustart. Uups, keine Karte erkannt....30sec...System wird aktualisiert und wieder Ewigkeiten bis „Aktualisierung fehlgeschlagen“. Auch mal wieder? Aber, fertig gedrückt, Softwarestand kontrolliert - 10.25 :whistling:X/

      ""
      Gruß André
      ----------------
      für die Pflicht ^^ : 42ED Cp '18, schwarz, rot, Passion schwarz / S205 C200d ´18
      ----------------
      für die Kür :D : Chevy Special de Luxe 4-Door Sport Sedan ´40 / Buick Century 4 Door Hardtop Sedan ´58 / Mercedes W123 280E KAT ´77 / Mercedes C124 230CE ´89 :/
      ----------------
      mein Blog
    • Hallo zusammen,

      wer von euch hat dieses Update auf 10.25 noch gemacht und kann bestätigen, dass die Adresseingabe per Spracheingabe nun wieder funktioniert?
      Ich bin gerade dabei eine Mail an den TomTom Support zu formulieren (zu meinem Ticket aus dem März) um den Karten-Update-Service wieder auf Europa zurück umstellen zu lassen.

      Danke
      ra_br

    • Den ganzen Müll der hier und sonstwo beschrieben wird mache ich seit 2 Jahren mit mittlerweile 2 Systemen mit, einfach unbeschreiblich. Dazu eine für mich komplizierte Bedienung, keine Anbindung an TomTom MyDrive zum externen Planen, teilw. gesperrte Blitzer usw.

      Wer sowieso für updates bezahlen muss fährt meiner Meinung nach besser mit dem Handy und der TomTom go mobile app für 20 Euro im Jahr. Weltweite Navigation, Verkehr, Blitzer, Routenplanung über PC oder app, Mehrfachnutzung auf Smartphones - Tablets, alles synchronisiert, alles drin und supereinfach zu bedienen. Dort gibts auch keine Probleme mit neuen Karten. Nur mal so als Tipp :)

      Grüße
      Herbert

    • derzeit hält mich das Update von 10.11 auf 10.25 sprichwörtlich auf Trapp.. :P

      Update am PC auf 10.25 erfolgt problemlos, Bestätigung erfolgt: alles Aktuell, Karte 10.25 - aber im Media-System/Smart dann jedesmal beim Check: „Version 10.11“... :rolleyes:

      3-4 Mal bin ich bereits hin und her und ein Erfolg zeichnet sich nicht ab.
      Beim Check der Daten auf der SD-Karte keine Auffälligkeiten.

      Ein wenig Zeit und Mühe werde ich noch investieren. Ansonsten hebe ich mir Energie und Engagement lieber für das neue Cabrio auf und lasse das alte bei der Rückgabe in dem Zustand, Tausch der Cabrios ist schließlich in 2 Wochen... ^^ LG

      Die freigeschalteten Blitzer sind inzwischen auch eingegraut?! Wie es mit der Funktion ist habe ich derzeit noch nicht geprüft. Das das Fzg zurück geht interessiert mich das aber auch nicht mehr besonders, ich hätte die Blitzer ohnehin deaktiviert...

      453 Cabrio - 90 PS - Twinamic

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Torro ()

    • Torro schrieb:

      ich hätte die Blitzer ohnehin deaktiviert...
      Wie denn, wenn es ausgegraut ist?
      Gruß André
      ----------------
      für die Pflicht ^^ : 42ED Cp '18, schwarz, rot, Passion schwarz / S205 C200d ´18
      ----------------
      für die Kür :D : Chevy Special de Luxe 4-Door Sport Sedan ´40 / Buick Century 4 Door Hardtop Sedan ´58 / Mercedes W123 280E KAT ´77 / Mercedes C124 230CE ´89 :/
      ----------------
      mein Blog
    • andre280e schrieb:

      Torro schrieb:

      ich hätte die Blitzer ohnehin deaktiviert...
      Wie denn, wenn es ausgegraut ist?
      ..ich muss es vor der Rückgabe in 11 Tagen nicht mehr tun, da inzwischen offensichtlich deaktiviert - wollte ich zum Ausdruck bringen.. ;) LG und schönes Wochenende

      Torro schrieb:

      Das das Fzg zurück geht interessiert mich das aber auch nicht mehr besonders, ich hätte die Blitzer ohnehin deaktiviert...
      453 Cabrio - 90 PS - Twinamic
    • Schon verstanden, aber bei mir und anderen ist halt grau und warnt trotzdem?!

      Gruß André
      ----------------
      für die Pflicht ^^ : 42ED Cp '18, schwarz, rot, Passion schwarz / S205 C200d ´18
      ----------------
      für die Kür :D : Chevy Special de Luxe 4-Door Sport Sedan ´40 / Buick Century 4 Door Hardtop Sedan ´58 / Mercedes W123 280E KAT ´77 / Mercedes C124 230CE ´89 :/
      ----------------
      mein Blog
    • Neu

      Torro schrieb:

      OK, jetzt habe ich verstanden, guter Hinweis.. :thumbup:
      Zurücksetzen auf Werkseinstellungen wäre mein erste Versuch.
      Hi, nicht nötig.
      Nimm die SD, ab an den PC und dann über die Software einfach deaktivieren/deinstallieren. Und weg sind sie
      gruß alwisius

      Seit 26.03. 2019: Smart Pasion Cabrio, 90 Ps, Smart media System, Rückfahrkamera.

    • Neu

      Soeben habe ich das Update gemacht. Download etwa 8min (100Mbit-Leitung), Installation auf SD-Karte etwa 15min, Installation im Auto etwa 2 min.
      Ergebnis:
      Screenshot (73).jpg

      20190517_172703.jpg

      20190517_172753.jpg

      Ich habe sofort kontrolliert, ob die neue Umgehungsstrasse drauf ist (war bei version 10.11 noch Offroad), passt.
      Die Spracheingabe für Navi-Ziele funktioniert auch wieder, allerdings steht das Land wie bereits vorher schon erwähnt auf Österreich und muß zuerst geändert werden.

      20190517_173036.jpg

      hierzu während der Spracheingabe einfach auf die Flagge tippen und Deutschland auswählen.Wurde glaub ich auch schon beschrieben.

      Thomas
      :blackred::thumbsup:
      42 Coupe prime 66kw twinamic
    • Neu

      ra_br schrieb:

      Hallo zusammen,

      wer von euch hat dieses Update auf 10.25 noch gemacht und kann bestätigen, dass die Adresseingabe per Spracheingabe nun wieder funktioniert?
      Ich bin gerade dabei eine Mail an den TomTom Support zu formulieren (zu meinem Ticket aus dem März) um den Karten-Update-Service wieder auf Europa zurück umstellen zu lassen.

      Danke
      ra_br
      Ich.....und bei mir funktioniert sie und sie geht auch besser, die Spracheingabe. :)

      Aber ich muss es nochmal schreiben, die Qualität und Funktion der Spracheingabe, ist meilenweit von der Qualität der Sprachsteuerung des Navis beim VW-Sportsvan meiner Frau entfernt. Das ist für Smart/Daimler ein Armutszeugnis! :(

      Gruß
      Harald

    • Neu

      Das Mediasystem ist auch nur bei Renault aus der untersten Schublade eingekauft worden. Logos tauschen in der Software kann auch der Schülerpraktikant :D
      Wenn du mal das Radio ausbauen solltest und die hast die Teile in der Hand, dann merkst du erst recht wie billig das ganze Hergestellt und Verarbeitet ist. Das Media System ist keine 150€ Wert wenn du mich fragst. Jedes 1 DIN Radio ohne Display lässt sich besser bedienen als der Quatsch der da verbaut ist.

      :buddysmartie:
      90 PS, Schaltgetriebe
    • Neu

      Spracheingabe geht, stand nicht auf Österreich und scheint einen tatsächlich ein wenig besser zu verstehen.

      Gruß André
      ----------------
      für die Pflicht ^^ : 42ED Cp '18, schwarz, rot, Passion schwarz / S205 C200d ´18
      ----------------
      für die Kür :D : Chevy Special de Luxe 4-Door Sport Sedan ´40 / Buick Century 4 Door Hardtop Sedan ´58 / Mercedes W123 280E KAT ´77 / Mercedes C124 230CE ´89 :/
      ----------------
      mein Blog
    • Neu

      Das Kartenupdate ist mal gründlich schief gegangen.

      Auf der Speicherkarte sind angeblich laut Smart Media Connect 0 Byte frei.

      Wenn ich in den R-Link Explorer schaue sind dort 1,8GB frei.

      Ich habe mittlerweile eine alte Version installiert, die auch im Auto als 10.11 erkannt wird und funktioniert,
      jedoch behauptet Smart Media Connect beharlich, dass Europa Nord 10.25 installiert wäre.

      Ich weiß jetzt auch nicht mehr weiter. Scheinbar speichert TomTom die Restkapizität der Speicherkarte online ohne die Karte wirklich auszulesen. Was für ein schei... System.

      Vielleicht hat von Euch noch einer einen Tipp?

      LG Daniela

      :franke:
      451 Coupe passion CDI
      453 Cabrio passion 66 kw twinamic