TomTom SD-Karte funktioniert nicht - benötige Hilfe

    • fortwo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aber das sind ja laut Datum die Daten von gestern, die Karte funktioniert ja nicht.

      Aktuell sieht es seit ca. 2 h so aus:
      smc.JPG

      ""
    • Sieht gut aus. Es ist schwierig für uns wenn du nicht genau schreibst was du machst.
      Wie bist du jetzt zu dem Bildschirm gekommen? Dachte das hat zuvor nicht funktioniert?!

      Wenn das schon seit 2h so aussieht kannst du das Programm eigentlich schon schließen. Da wird nichts mehr passieren. Einfach nochmal versuchen.

      :buddysmartie:
      90 PS, Schaltgetriebe
    • Ich arbeite jetzt zur Zeit mit 3 verschiedenen SD-Karten, da es immer nicht funktioniert. Leider weiß ich selbst nicht mehr so genau, was ich jetzt wie gemacht habe. Ich habe auf jeden Fall eine SD (16GB von Aldi), auf der läuft die Karte Europa südlicher Teil (ist leider ohne Deutschland) und die traue ich mich jetzt nicht mehr in den PC zu stecken - ich habe Angst, dass die dann auch nicht mehr im Smart geht. Aber mit der kann ich wenigstens die Sprachwahl nutzen und eben in Frankreich dann navigieren.

      Aktuell habe ich die originale SD von Smart im PC, welche ich aber formatiert hatte und die Daten wieder aufgespielt habe. Im Smart kommt die aus meinem 2. Beitrag hier, dass die Karte nicht verwendet werden kann. Über R-Link Explorer sieht der Inhalt wie folgt aus:

      0.JPG

      1.JPG

      Kann ich hier nicht einfach die Europe-100593 löschen? Aber wie und woher bekomme ich dann die anderen Karten?

    • Juhu - mein Navi spricht wieder mit mir. Vielen Dank für die Hilfe hier, allerdings habe ich keine Ahnung warum das jetzt beim 35. Versuch auf einmal geht. Ist zwar nur die Karte Europa östlicher Teil, aber damit kann ich schon mal leben. Ich traue mich auch gar nicht, da nochmal rumzuprobieren.

      Ich habe mittlerweile 4 SD-Karten hier rumliegen, welche ich alle x-fach formatiert und wieder mit Daten gefüllt habe.

      Das einzige, was ich heute bei dieser Karte anders gemacht habe als die letzten Wochen ist ein neues Fahrzeug-icon eingefügt (daran kann es aber kaum liegen). Bei dem vielen Lesen der letzten Tage hatte ich eine Anleitung gefunden, wie man diese selbst erstellt und habe einfach mal ein Foto von unserem Smart im paint so bearbeitet, dass es als icon tauglich ist.

      Also die Karte bleibt jetzt jedenfalls so lange drin, bis ich mal in den südlichen Teil von Europa komme (dafür hatte ich ja auch eine funktionierende Karte erstellt) und diese liegt jetzt im Auto.

      Daumen-Drück, dass ich nicht bald wieder Probleme bekomme.

    • Neu

      Jetzt wo ich wieder ein funktionierendes Navi habe, wollte ich einige Einstellungen vornehmen. Mit dem Menü komme ich aber nicht zum gewünschten Ziel und eine Anleitung für dieses Gerät finde ich auf der Seite von TomTom auch nicht.

      Hat evtl. jemand einen Link für mich, wo ich die passende Anleitung finde?

      Ich wollte mit was ganz Einfachem anfangen - einen Warnton bei Geschwindigkeitsüberschreitung einstellen. Mit dem mir zur Verfügung stehenden Menü kann ich nur z.B. Warnung bei 55 km/h einstellen - ist aber völliger Blödsinn, denn dann piept das außerhalb von Ortschaften die ganze Zeit.

      Wo kann ich denn einstellen, das z.B. bei 110 % der Warnton kommt, wie es bei allen anderen Navis üblich ist?

      Ich verstehe das echt nicht - werde ich mit zunehmendem Alter zu doof für eine einfache Navibedienung? ?( Noch nie habe ich eine Anleitung für ein Navi benötigt. :/