Androidradio Astrowind GS-M22 mit werksseitigem JBL-System zum Laufen bringen

    • Modellübergreifend

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Androidradio Astrowind GS-M22 mit werksseitigem JBL-System zum Laufen bringen

      Mit dieser Anleitung beschreibe ich, wie man bei einer Umrüstung vom werksseitigen Cool&Audio-Radio mit JBL-System auf das Androidradio "Astrowind GS-M22" die Lautsprecher zum Laufen bekommt.

      Das Problem ist, dass das JBL-System auf einem bestimmtem Kabel ein 12V-Signal erwartet, jedoch das Astrowind GS-M22 standardmäßig auf dieses Kabel keine 12V anlegt. Bei fehlendem 12V-Signal bleiben die Lautsprecher jedoch stumm.

      Die Fotos sind übrigens im Februar 2018 entstanden, als ich @marcus Astrowind in sein Fortwo Cabrio eingebaut habe.

      Hinweis: Die Umrüstung erfolgt in eigener Verantwortung und auf eigene Gefahr. Grundkenntnisse in Sachen Fahrzeugelektrik setze ich voraus. Ich übernehme keine Verantwortung, wenn bei der Umrüstung etwas schief laufen sollte. Sollte durch die Umrüstung ein Garantieverlust entstehen, übernehme ich auch hierfür keine Verantwortung. Ihr müsst selbst wissen, ob Ihr die Umrüstung vornehmt oder nicht.

      Auf diesem Foto sieht man den werksseitigen Stecker des Cool&Audio-Radios mit JBL-System. Das mit dem roten Kreis markierte rosafarbene Kabel besitzen nur die Cool&Audio-Radios, die werksseitig mit JBL-System ausgestattet sind. Auf dieses Kabel muss ein geschaltetes 12V-Signal (kein Dauerplus) gelegt werden, damit das System zum Laufen kommt. Cool&Audio-Radios ohne JBL besitzen an dieser Stelle einfach kein Kabel. Die hellblau/grünen Kabel sind die Kabel der Standardlautsprecher. Nicht wundern, wenn Eure Kabel andere Farben haben sollten. Smart hat hier öfters mal die Farben gewechselt. Die Funktion ist aber gleich geblieben.

      Cool+Audio JBL.jpg



      Wenn man die Ummantelung des Kabelbaums etwas aufdröselt, lässt sich an dem in Frage kommenden rosafarbenen Kabel recht einfach ein zusätzliches Kabel anlöten, auf das man später das 12V-Signal legt. Für die Lötarbeiten unbedingt eine feuerfeste Unterlage verwenden. Etwaiger abtropfender Lötzinn hinterlässt unschöne Spuren im Fahrzeuginnenraum. :D

      JBL-001.jpg



      Hier noch einmal aus einer etwas entfernteren Perspektive:

      JBL-002.jpg
      Anschließend wird die Lötstelle mit Isolierband oder mit Schrumpfschlauch isoliert und die Ummantelung des Kabelbaums wieder aufgewickelt.


      Es empfiehlt sich, das angelötete Kabel mit einer Steckverbindung zu versehen bzw. nachzurüsten, damit im Nachhinein ein problemloser Aus- und Einbau des Radios gewährleistet ist:
      JBL-003.jpg

      Um das angelötete Kabel mit dem 12V-Signal zu versehen geht man nun wie folgt vor: Im Kabelbaum des Astrowinds gibt es ein blaues Kabel, das mit "Amplifier" beschrieben ist. Dieses blaue Kabel führt nach Einschalten des Radios ein 12V-Signal und ist für die Ansteuerung bzw. Aktivieren eines Verstärkers gedacht, in unserem Fall zum Aktivieren des JBL-Systems. Das Ende des Kabels konfektioniert man mit dem Gegenstück der nachgerüsteten Steckverbindung und fügt die Steckverbindung zusammen. Und fertig - das war es schon. Der Rest des Einbaus des Astrowinds erfolgt genauso wie beim System ohne JBL.

      ""

      Smarte Grüße

      Klaus...

      :smart_connec2t:

      Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von smart connect ()

    • Mal eine kurze Aktualisierung - damit es euch nicht so geht wie mir ;)

      Mittlerweile ist an dem Anschluss ein blaues Kabel angeschlossen - sozusagen eine Verlängerung von dem rosa Kabel vom JBL.
      Dieses hat am Ende eine Steckhülse - diese wiederum muss mit dem beiliegenden Adapter bei dem ebenfalls das blaue Kabel (mit der gleichen Steckhülse...) zusammengeschlossen werden und dies dann am Astrowind angeschlossen werden. Den oben beschriebenen Weg kann man sich also komplett sparen !

      Ich habe heute das Radio angeschlossen und zuerst keinen Ton über das JBL System gehabt. Nachdem ich dann aufgrund dieser Beschreibung die Ummantelung des rose Kabels gelöst habe - ist mir aufgefallen, dass mit dem "blauen" Kabel ein anderes blaues Kabel gemeint sein muss... Dann habe ich erst den anderen Adapter gesehen bei dem nur das blaue Kabel angeschlossen werden muss. Ich wäre hier zuerst nicht drauf gekommen, denn 1. hat dieses blaue Kabel den gleichen Anschluss wie das blaue Kabel welches die Verlängerung vom Smart-Stecker ist und 2. ist mir das blaue Kabel aufgrund der verschiedenen Cinch-Kabel nicht direkt aufgefallen. Ich habe dann von beiden blauen Kabeln die Steckhülsen entfernt, beides mit Wago Klemmen verbunden und alles hat funktionert….

    • Danke für die Anleitung! Allerdings wundere ich mich über das Löten an einer 12V stromführenden Verbindung, darf man das inzwischen?

      Mein Lehrmeister hätte mich damals verprügelt, achtkantig gemacht und fristlos rausgeworfen. Ich habe mal gelernt nur zu crimpen und never ever niemals auch nur dran zu denken stromführende Kabel zu löten.

    • @Leser
      Ich weiß ja nicht ob wir hier über das Gleiche sprechen bzw. schreiben. Die beste Verbindung, die es gibt, ist eine gelötete Verbindung. Alles Gecrimpte und Gequetschte ist dagegen die nächst schlechtere Verbindung. Das würde mit Sicherheit auch Dein Lehrmeister so sehen, sonst wäre er kein solcher. Und es hat niemand geschrieben, dass an einer Verbindung gelötet wird, während sie unter Spannung steht. Und selbst das wäre in dem Moment egal (wir reden hier von 12V Gleichspannung), wenn man einen gasbetriebenen Lötkolben oder einen 230V-Lötkolben benutzt und keinen 12V-betriebenen Lötkolben für die 12V-Steckdose, denn diese Geräte führen fast immer Masse am Kolben bzw. an der Lötspitze. Das gäbe natürlich einen hervorragenden Kurzschluss, was zum Fliegen der Sicherung führen würde. Also in meinem Betrieb will ich nichts Gecrimptes und Gequetschtes sehen, solange man da irgendwie mit einem Lötkolben hinkommt.

      Smarte Grüße

      Klaus...

      :smart_connec2t:

    • Ihr könnt gerne weiter basteln, Ich halte mich lieber weiterhin an DIN 8505, EU DIR 2002/95/EG und WEEE DIR 2002/96/EG. Löten hält dem Rütteltest gegen Bruch nicht statt und beim Kurzschluss oder Brand fliegt heisses Lötzinn in der Gegend rum.

    • Sorry, aber im Bereich der Autoelektrik ist das doch Käse. Wir reden hier von flexiblen Kupferkabeln. Diese werden verdrillt und dann gelötet und mit Schrumpfschlauch versehen. Da kannst Du 10 Jahre im Dauerbetrieb rütteln. Jeder Mechatroniker wird Dir bestätigen können, dass man solche Verbindungen lötet. Vor allen Dingen beim nachträglichen Einbau von nicht-can-bus-gesteuerten Alarmanlagen werden generell sämtliche Anschlüsse gelötet. Wenn Du da crimpst oder quetschst und hast nachher aufgrund eines Wacklers Fehlalarme, dann suchst Du Dich wund, bist Du die Stelle gefunden hast. Beim Löten passiert so was erst gar nicht.

      Smarte Grüße

      Klaus...

      :smart_connec2t:

    • Hallo liebe Foren Gemeinde
      Ich möchte mich zu erst einmal vorstellen.
      Mein Name ist Hans, ich bin 67 Jahre alt und wohne in der Nähe von Kiel.
      Das Bild ist meine 10 Jahre alte Havaneser Hündin Tiffy.
      Ich hole am Dienstag, den 16.07.2019 meinen neuen Smart Fortwo, thitanium grau,Brabus Packet,90 PS,LED Packet,Komfort Packet,JBL Packet,Panorama Dach,Cool und Audio Packet,
      aus Chemnitz ab.
      Jetzt zu meiner Frage,
      Wollte mir das Androidradio Astrowind GS-M22 kaufen und selbst einbauen,soll ja Plug und Play sein.Ist das Androidradio Astrowind GS-M22 das neueste Modell,oder gibt es noch andere Android Geräte.? Eventuell ein Link wo ich das Android Gerät kaufen kann.
      Kann ich die Kabel so anschliessen wie es Klaus hier beschrieben hat?
      Kann ich daran eine Rückfahrkamera nach rüsten,da bei mir keine Kamera eingebaut ist.
      Brauche ich dann für den Kamera Anschluss einen anderen Kabelstrang an der Heckklappe?
      Bedanke mich schon einmal im voraus für eure Hilfe.
      Grüsse aus KIel
      HANS

    • snowrace schrieb:

      Hallo habe heute auch ein Astrowind eingebaut zuerst kam kein Ton dann habe ich die blauen Kabel verbunden jetzt funktioniert zwar der Ton für die Tasten doch es kommt keine Musik raus?????? Habe auch JBL
      Was kann man noch tun ? :huh:
      Hattest Du vorher ein C&A Radio drin?
      C&A mit DAB?

      42, EZ 06/2018, 90PS, Coupe :blackred:
      42, EZ 01/2018, 90PS, Coupe :dko:

      Astrowind PX6 6 core 64GB (android 9, Malaysk MOD full), Pioneer TS-WX130EA, JBL Tweeter, Mac Audio RVC 1 Rückfahrkamera, Huawei LTE Stick 8372h-153