Defekter Turbolader: Keine Gasannahme mehr, Leistung weg

  • Grüße Euch, hat denn jemand vielleicht einen Tip, wie man die Wärmeschutzbleche abbekommt, ohne den Kat zu zerstören. Ich habe das selbe Problem mit dem Turbo und habe mich Dank Eurer Anleitungen bis zu den besagten Blechen vorgearbeitet. Auch bei mir ist eine Sonde festgegammelt. Ebenso mehrere der Schrauben. Da half bisher auch nicht die halbe Dose Röstlöser. Also abflexen und gleich ein neuen Kat mitbestellen? Oder könnte man den Kat erhitzen, so dass sich die Innengewinde ausdehnen und ggf. die Schrauben sich lösen. Ich wollte eigentlich nicht am heißen und offenen Herzen operieren ;)

    ""
  • Willkommen im Club,

    bei den festgegammelten Muttern würde ich als nächstes versuchen, diese so "anzuflexen", dass sie evtl. "aufgebrochen" werden können oder wie folgt bei den Sonden.

    Bei der Sonde würde ich zu Kälteschockspray tendieren.

    Hab mir das aber wie geschrieben gespart, weil das Wastegate auch ohne Demontage des Bleches zu wechseln ist.


    Aber halt uns auf dem Laufenden.

  • So, die Bleche sind ab. Ich musste dazu leider die Kabel der einen Sonde durchtrennen und hoffen, sie funktioniert nach dem Zusammenlöten wieder. Meine Maulschlüssel haben sich alle aufgebogen und das Material der Sonde scheint mir eher weich zu sein. Die Ecken waren schon ganz schön verbogen. Mit dem Ringschlüssel und dem Frostspray ging es dann ab. Der Tip mit dem Anflexen hat auch funktioniert. Danke. Die anderen Schrauben sind auch ab.

    Bevor ich das Wastegate ausbaue noch eine Frage. Ich dachte mir, ich teste ggf. die Funktion des Stellmechanismus vor dem Ausbau. Dann weiß ich, ob die Elektronik spinnt oder die Klappe bzw. das Gestänge klemmt. Was kommt da an den Elektromotor ran 12 V? Hat jemand eine Pinbelegung? Ich mal dann demnächst ein paar Fotos davon und stell sie hier ein.

  • So, die Bleche sind ab. Ich musste dazu leider die Kabel der einen Sonde durchtrennen und hoffen, sie funktioniert nach dem Zusammenlöten wieder. ..........

    Löten ist vielleicht nicht so toll.

    Da ich aber kein Fachmann bin .....


    Suche mal im Internet nach diesem Thema.

  • Sehr gut - freut mich, dass ich dir weiterhelfen konnte.

    Wenn du den Mechanismus testen willst, dann würd ich das nicht über den Motor machen.

    Der macht nur einige wenige Umdrehungen, dann ist das Gestänge am Anschlag - ist sicherlich nicht förderlich für das eh schon empfindliche Zahnrad-Gedöns.

    Bau das Ding aus (pass auf, dass dir der Sicherungsring nicht flöten geht - hab ihn bei beiden Demontagen suchen müssen:cursing:).

    Dann kannst du die Klappe und den Mechanismus prüfen - dass der Motor verlustig geht, glaub ich weniger.

  • Löten ist vielleicht nicht so toll.

    Da ich aber kein Fachmann bin .....


    Suche mal im Internet nach diesem Thema.

    Ja, kann sein, dass der Innenwiderstand der Kabel sich ändert und dann ggf. die Messwerte der Sonde falsch vom Steuergerät interpretiert werden. Dann sollte das im Fehlerspeicher auftauchen. Ich habe mal vor 20 Jahren Elektromechaniker im Sondermaschinenbau gelernt. Deshalb hoffe ich mal, es klappt. Die Maschinen und Kabel waren damals alle etwas größer :D

  • So. Hier kommen ein paar Bilder. Das ist tatsächlich der selbe Fehler, wie von anderen geschildert. Die Wastegate-Elektronik ist vergammelt (Grünspan). Meine Vermutung ist, dass es erst dadurch zur mechanischen Beschädigung am Kronenrad kam. Normalerweise werden die Lastströme von Elektromotoren gemessen. Klemmt der Motor, verändert sich der Laststrom und er schaltet ab. Wenn die Elektronik spinnt, schaltet er vermutlich nicht mehr ab und das Kronenrad wird beschädigt.


    Dok1.pdf


    Ich werde jetzt das Bauteil bestellen. Dann sollte wieder alles funktionieren. Schauen wir mal.

  • Uups, also bei meinem konnte ich keinen erwähnenswerten Korrosionsbefall entdecken.

    Trotzdem zeigte das Kegelrad ähnlichen Befall - demnach glaube ich nicht, dass elektrische Fehlfunktion zu diesem Bild führt (ist m.E. einfach unterdimensionierte Mechanik).

    Ich hab das Wastegate nach dem Einbau mal beobachtet - die Mechanik wird doch recht zackig auf Block hin- und her bewegt (und das auch einige Minuten nachdem der Motor abgeschaltet ist, so war's zumindest bei mir nach dem ersten Funktionstest).


    Heino

    Hältst du uns auf dem laufenden, woher du das Ersatzteil hast und was es gekostet hat.

    Weißt du noch die Schlüsselweite für die Lambda-Sonden (21 oder 22?).

  • Schlüsselweite für die Lambdasonde war 22.


    Das Bauteil zu bestellen, wird wohl nicht so einfach. Bei mir steht CS Cooper Standard drauf. Das Teil finde ich nirgends. Entweder es gibt den Turbo komplett oder garnicht.


    20210227_121644.jpg20210227_121808.jpg


    Hier: Original Renault Steuerung für Turbolader 144G16176R online kaufen (der-ersatzteile-profi.de) habe ich das Bauteil gefunden. Ist aber nicht lieferbar. Ich rufe Montag mal im Smart Center an. Die haben heute schon Feierabend. Ansonsten probiere ich es bei Renault oder einem Verwerter.

  • Danke für die Info zur Schlüsselweite.

    Das hab ich vom SC bekommen (s. Bildchen).

    Wastegate-Bestelldaten-hidden.jpg


    Der Freundliche hat gemeint, dass es z.Zt. schwierig mit Lieferung sei, weswegen er mir keinen Termin nennen konnte.

    Von einem Renault-Bekannten habe ich auch die Aussage, dass es nur den kompletten Turbo gibt (das ist für mich eine Nogo-Option:thumbdown:).

  • Ich habe den jetzt mal hier bestellt. Soll in 2 bis 5 Tagen da sein. Mal sehen ob das stimmt, oder ob das erst in 6 Monaten mit einem Container aus China kommt.


    TS TURBOLADER | Sonstiges | Ersatzteile | Mercedes-Benz Onlineshop (mercedes-benz.de)

  • Kleiner Zwischenstand. Nachdem ich das Ersatzteil bei Mercedes online bestellen konnte, heute die Ernüchterung. Die Bestellung wurde seitens Mercedes storniert, obwohl das Ersatzteil ja als lieferbar in 2 bis 5 Tagen deklariert war. Ich glaube, die möchten nicht an End-Kunden liefern. Immer schön den gesamten Turbo tauschen, den dann günstig reparieren und dann dem Nächsten einbauen. :thumbdown:

    Ich habe jetzt einen anderen Händler gefunden, der auf Anfrage schriftlich mitteilte, er hätte das Bauteil. Also habe ich es gleich mal per Nachnahme bestellt. Es kostet zwar mit ca. 326 Euro fast so viel wie ein wiederaufbereiteter Turbo, allerdings spare ich mir das Ausbauen des Turbo. Das scheint ja auch nicht so einfach zu sein, weil er wassergekühlt ist, korrekt? Anbei der Link zu dem Händler:


    https://www.der-ersatzteile-pr…-fuer-turbolader-a9028662