Smart Media System: Live Services verlängern

    • fortwo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Morgens garnicht so leicht alles komplett zu erfassen.

      Die letzte Zeile #es funktioniert# hatte ich glatt überlesen :whistling:

      ""

      SMART453 ED 42 in grau matt wartend bis Feb 2018 in den letzten Zügen stromend unterwegs

    • Wenn man das System neu startet und gleich auf die Seite mit der Übersicht der verfügbaren Dienste schalten möchte, kommt für einige Zeit die Meldung, dass die LiveServices nicht zur Verfügung stehen. Sobald die Datenverbindung aufgebaut ist, sah ich aber dann (bis gestern) meine Dienste mit abgelaufenem Datum. D.h. die SIM-Karte war nicht abgeschaltet sonst wäre ein Zugriff auf die Services schon gar nicht möglich.

      Allerdings funktioniert das Freischalten bislang nicht richtig:
      Die Dienste stehen mir jetzt noch einen Tag zur Verfügung. Heute morgen habe ich auf dem Weg zur Arbeit eine Strecke nach Norddeutschland eingegeben (komme aus dem Nordschwarzwald), um die Staudaten zu testen. Leider bekomme ich im Navigationsfenster lediglich ein gelbes Dreieck mit Ausrufezeichen: "Ein Fehler auf dem TomTom-Server ist aufgetreten."
      Entweder Zufall, dass die Live Services heute morgen nicht funktionieren oder die Freischaltung ist noch nicht vollständig.
      Es ist also wieder bangen angesagt :(
      Melde mich sobald es was Neues gibt.

      Dateien
      • Navi.jpg

        (61,85 kB, 8 mal heruntergeladen, zuletzt: )
    • Neuigkeiten:
      Auf mein oben beschriebenes Problem gab es jetzt erst einmal Schweigen im Walde. So unkompliziert und hilfsbereit der Support von TomTom am Dienstag war, zeigten Sie sich auf mein heutiges Nachfragen ziemlich abweisend: ich solle wegen des Problem zum Händler gehen, sie wären dafür nicht zuständig.

      Naja, man könnte zumindest ja mal so tun, als ob ich ein Kunde wäre ;)

      Nun gut, aufgrund eines Hinweises in einem Forum, habe ich noch einen letzten Versuch unternommen und nochmals das Gerät auf Werkseinstellungen gesetzt. Und tatsächlich: jetzt funktioniert jetzt alles bestens!
      HD Traffic, TomTom places und Wetter. Bin auch in einen kleinen Stauabschnitt beim Testen gekommen, der im Navi korrekt angezeigt wurde.

      Habe das jetzt an TomTom zurückgemeldet und hoffe nun wie am Dienstag mit dem Support vereinbart einen Link zum Verlängern der Services zu erhalten.
      Denke das wird vor Montag nichts, melde mich aber nochmals , wenn ich bestellen durfte.
      Viele Grüße
      Ralf

    • Hallo zusammen,

      also, es hat geklappt, ich habe wieder die Live-Dienste - zumindest bis September 2019.

      Kurze Zusammenfassung:
      Zumindest zur Zeit können nach meinen Recherchen die Live-Dienste bei smart/Mercedes nicht verlängert werden.
      Offiziell ist der tomTom-Support dafür nicht zuständig.
      Es ist mir jedoch gelungen einen Support-Mitarbeiter von TomTom diese Problematik klar zu machen.

      Es wurde mir folgender Workaround angeboten:

      Habe einen Fall im Support-System über einen tel. Anruf bei der TomTom-Hotline (Konto erforderlich, Media-System muss mit dem Konto verknüpft sein)) erzeugt (persönliches Gespräch zur Klärung ist notwendig). Dann habe ich die Live-Dienste Europa für integrierte Navigation bestellt (1 oder 1,5 Jahre sind möglich). Achtung: im Bestellvorgang kann man über die ersten beiden Stellen der Seriennummer prüfen, ob das Smart Media-System kompatibel ist. Diese Prüfung ist zwar erfolgreich beim weiteren Bestellvorgang zeigt er aber an, dass das System nicht kompatibel ist. Man muss dann die Auswahl "Other" treffen. Bezahlen, dann über den Support-Fall die Bestellung dem TomTom-Mitarbeiter Bescheid geben, er kann dann freischalten. Bei Problemen evtl. das Media-System auf Werkseinstellungen zurücksetzen. Sämtliche emails von TomTom mit Anweisungen zum Freischalten, die nach dem Kauf automatisch versendet werden, habe ich ignoriert.
      Vielleicht hilft das ja dem ein oder anderen, den es demnächst trifft.

      Viele Grüße
      Ralf

    • @rawu : Deinen Beitrag kopiere ich später in ein neuen Thread, der dann im Unterforum angepinnt wird.
      Smarte -> Umfragen

      Smarts im Fuhrpark der Familie:
      450 FT Cabrio passion 45 kW softtouch jet black - silver - MJ 2006 | 451 FT Cabrio passion 52 kW softtouch jet black -silver- MJ 2011
      453 FT Coupé passion 66 kW twinamic cool silver- cool silver - MJ 2017 | 453 FF passion 66 kW twinamic black - black - MJ 2017
    • Das hört sich doch nach einem guten Ende an. Anfangs dachte ich mir nur wie dreist ist das denn? Ich meine die Werben mit etwas und halten es dann nicht ein, ich mein wo leben wir denn? Aber jetzt ist ja eine Lösung für das Problem da.

      Naja im Endeffekt Danke @rawu, damit ersparst du mir fürs nächste Jahr aufjedenfall diese Kopfschmerzen, da ich leider ab Mitte 2019 auch verlängern muss. :thumbup:

      Gruß

      Stolzer besitzer eines:



      Smart ForTwo 453 / 71 PS / 52 kW / Twinamic / Passion
    • Danke Ralf für dein Feedback und die Erläuterung.
      Bei mir ist das Thema erst im Oktober 2019 akut. Hoffe das es bis dahin eine vernünftige Lösung seitens Smart gibt. Meine Anfrage bei meinem SC würde auch noch nicht beantwortet.

      Vielleicht ist das ja ein Thema für den Autobild Kummerkasten. Habe ehrlich gesagt nicht die Hoffnung das es da seitens Smart so schnell Abhilfe geben wird.

      Leev Jröß us Kölle

      Michael

      fortwo prime cabrio|white
      90 PS
      EZ 10/2016

    • Was ich nicht geschafft habe, aber angeblich gehen soll:
      In den Live Services Europa sollen auch die Radarkameradaten enhalten sein. Diese kann ich aber leider nicht aktivieren, auch ein Zurücksetzen auf Werkseinstellungen und Löschen des Home3-Ordners auf dem Rechner mit mydriveconnect hat nichts bewirkt. Unter "Meine Inhalte" erscheint das einfach nicht.
      Gibt es da irgendeinen Trick?
      Übrigens war dieser Service vor der ganzen Aktion auch nicht aktiv....

    • Hallo rawu,

      der Service Radarkamera läuft wunderbar - nur nicht IN Deutschland.
      Fahre mal mit Deinem Auto nach Österreich - auf einmal klappt das nämlich...

      Hintergrund ist ein Verbot für die Nutzung von Radarwarneinrichtungen (genauen Wortlaut habe ich nicht gegoogelt - darum soll es auch nicht gehen) in Deutschland.

      Ich bin der Meinung, daß es hier einen User gibt, der die Radarkameras über TomTom gekauft und auch zum Laufen bekommen hat. Finde ich gerade aber nicht.

      Ich selbst habe öfters Beifahrer mit iPhone und einer App namens Blitzer.de Pro. Die sollen angeblich auch mobile Blitzer anzeigen.

      Ich verzichte bewusst auf diese "gefühlte" Sicherheit und fahre einfach wie es die Beschilderung zulässt oder mein Geldbeutel, mein Null-Punktekonto in Flensburg, meine Verantwortung für die Folgen eines Verkehrsunfalls usw.

      PoWder

      :powder:
    • Was ich an der ganzen Sache nicht verstehe, ich habe auf meinem Handy einen kostenlosen TomTom Radarwarner und andere Einstellungen von TOmtom die tausendmal besser funktionieren als die vom Mediasystem.Er zeigt mir auch alle Staus die auf meinem Weg liegen und empfiehlt mir eine andere Route.Und wie gesagt, alles kostenlos.

      Liebe Grüsse
      Rudolf
      Du darfst nicht alles glauben was Du weist.[IMG:http://www.smiliesuche.de/smileys/katzen/katzen-smilies-0035.gif]
      Wieviel Illusionen hat ein Tag??? 8)

    • Hallo nochmals,

      evtl. hat es mit meiner Kommunikation bzw. Bestellung mit TomTom gelegen, vielleicht auch nur Zufall:
      Soeben habe ich bemerkt, dass die Live Services bei TomTom für das Smart Media-System direkt bestellbar sind.
      Das Gerät kann nun im Bestellvorgang ausgewählt werden.
      D.h. der beschriebene Workaround scheint nicht mehr notwendig zu sein....

      Viele Grüße
      Ralf

    • Gute Sache. Bisher hat mich das TomTom System noch nicht enttäuscht. Ja ich weiß, es gibt bessere System, aber wesentlich teurer und in ganz anderen Fahrzeugen.
      Also ich bin zufrieden :) LG und schönes Wochenende

      - 453 Cabrio - 90 PS, Twinamic, BJ 05/17 -
      - 451 MHD Cabrio - 71 PS -

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Torro ()